Fragen & Antworten

NEU: Suchst Du Deine Lieblingsmod hier vergeblich? - Dann schlage uns Deine Mod vor! (hier geht's zum Formular)

Kommentar von
Ich verwende Minecraft mit (hilft uns zur Beantwortung Deiner Frage)
(Wenn Antwort via E-Mail gewünscht, wird nicht veröffentlicht)


(Bitte abschreiben)
*Du akzeptierst die Speicherung und Veröffentlichung Deines eingegebenen Textes, des jetzigen Datums und Deiner IP-Adresse.
Your nickname
die forge wurde schon auf 1.7.10 geupdatet siehe hier: http://www.minecraftforge.net/forum/index.php?action=files
matthijs
I use this on mij mac, and i want to install some mods from the forge-tab, but I am unable to select it, while there are mods for forge... why cant i choose forge?
0 - Minecraft 1.7.5 -
Matisse563
Ich habe jetzt Modloader Mods versucht aber die funktionieren ebenfalls nicht
Minecraft 1.6.4 -
Matisse563
Mods*
Matisse563
Ich kann keine Forge Mods runterladen. wieso? Bitte antworten ich m├Âchte 1.7.2 forge modes n├╝tzen k├Ânnen!
Minecraft 1.6.4 -
DeRbAuSs
habe einen fehler gefunden jetzt steht dor der gleiche text aber die versionsnummer ist anders
10.12.0.1056 anstatt 1.0.0.13
thaumcraft 4 - Minecraft 1.6.4 -
DeRbAuSs
der lancher startet, minecraft aber nicht dort steht folgender text:
forge modloader has found a problem with your minecraft installation
the mods and versions listed below could not be found
baubles : minimum version required is 1.0.0.13
the file" forgemodloader-client-0.log" contains more information

was muss ich tun ?
thaumcraft 4 - Minecraft 1.6.4 -
Your nickname
stuck in german language installation help
Justus Windhagen
warum gibt es keinen portalgun mod ?
Minecraft 1.6.2 -
Minecraft-Installer.de
Um die Minecraft Version wechseln zu k├Ânnen, musst Du diese zuerst ├╝ber den Minecraft Launcher installieren.

1. Minecraft Launcher ├Âffnen
2. Klicke unten links auf "Edit Profile"
3. Im Profile Editor w├Ąhle im Men├╝ "Version Selection" unter "Use version" "realease 1.7.2" aus
4. Speichere die Ver├Ąnderung mit "Save Profile" (rechts unten)
5. Klicke dann auf "Play" und WARTE bis Minecraft die Dateien heruntergeladen hat und Minecraft vollst├Ąndig geladen ist
6. Schlie├če Minecraft wieder

Sobald die neue Minecraft Version installiert ist, starte den Minecraft Modinstaller. Nun wirst Du gefragt, welche Minecraft Version du modifizieren m├Âchtest. W├Ąhle einfach "1.7.2" durch einen Klick aus. Nun werden Dir Mods vorgeschlagen, die mit Minecraft 1.7.2 kompatibel sind. Im Forge Mode gibt es noch viel mehr!
Au├čerdem kannst du direkt auf eine andere Minecraft Version wechseln, wenn Du im Modinstaller Hauptmen├╝ oben rechts auf die DropDown Liste klickst. Es werden alle Minecraft Versionen angezeigt, die auf Deinem PC und auch bei uns verf├╝gbar sind angezeigt. Dazu muss auch das Format der Ordner stimmen: Zahl.Zahl.Zahl (z.B. 1.7.2 und NICHT 1.7.2Mods, weitere Hilfe findest Du in der FAQ)
xX0GamerGraft0Xx
wie kann ich auf die version 1.7.2 wegseln
asjhdg
Wenn ich den Modinstaller herunter lade und die exe starte kommt nur der kurze Ladebildschirm der verschwindet nach kurzer Zeit aber nichts passiert das Programm ├Âffnet sich nicht
Minecraft 1.7.9 -
Minecraft-Installer.com
Please use the already downloaded EXE or JAR file to start the Minecraft Modinstaller.
This program does not need administrator rights and does not install any link to your PC Start Menu.
--
Bitte benutze die bereits heruntergeladene EXE oder JAR Datei um den Minecraft Modinstaller zu starten.
Dieses Programm ben├Âtigt weder Administratorrechte noch installiert es Verkn├╝pfungen zu dem PC Startmen├╝.
Your nickname
i installed the minecraft-mod-installer but cant find the program on my hard disk ? where can i find the program ?
Minecraft 1.7.9 -
hhghh
Cool MODinstal
CopmutercraftMod - Minecraft 1.7.2 -
Deadman44
Hallo Minecraft Installer Team,
wenn ich versuche euren Installer unter Mac OS X (10.9.3) zu starten, st├╝rzt dieser nach kurzer Anzeige des Ladebildschirms ab.
Auf der Konsole erhalte ich folgende Fehlermeldung:
java -jar Minecraft-Modder_v2.9.3.jar
java.lang.StringIndexOutOfBoundsException: String index out of range: -2
at java.lang.String.substring(String.java:1954)
at installer.seite1$2.run(seite1.java:289)
Exception in thread "Thread-1" java.lang.NullPointerException
at javax.swing.DefaultComboBoxModel.<init>(DefaultComboBoxModel.java:58)
at javax.swing.JComboBox.<init>(JComboBox.java:196)
at installer.seite2.<init>(seite2.java:144)
at installer.seite1.hauptmStarten(seite1.java:596)
at installer.seite1$2.run(seite1.java:347)
keine - Minecraft 1.7.9 -
us3r
Just an info 1.7.9 and under is working great =P @OSX
none -
Your nickname
Not booting @OSX 10.9.3 and newest Minecraft =(
keine -
Minecraft-Installer.com
You cannot switch between the Modloader and Forge in Minecraft 1.7.4-1.7.9, because Forge (the basic module of other mods) is not available now.
We suggest the use of Minecraft 1.7.2 where you can switch to the Forge mode and you can find there a lot of mods more.
-----------
Du kannst zurzeit nicht zwischen dem Modloader und dem Forge Modus f├╝r Minecraft 1.7.4-1.7.9 wechseln, da die Forge (ein Grundbaustein f├╝r andere Mods) noch nicht verf├╝gbar ist.
Wir empfehlen den Gebrauch von Minecraft 1.7.2, wo du auch in den Forge Modus wechseln und eine gr├Â├čere Anzahl an Mods finden kannst.
Minecraft 1.7.4 -
CheesyActive
I can┬┤t switch between mod loader and forge. please help and thank you
XRAY OPTI FINE TOO MANY ITEMS - Minecraft 1.7.4 -

« Vorherige Beiträge


© 2012-2014 Minecraft-Installer.de - made by Dirk Lippke | Impressum