Fragen & Antworten

NEU: Suchst Du Deine Lieblingsmod hier vergeblich? - Dann schlage uns Deine Mod vor! (hier geht's zum Formular)

Kommentar von
Bezieht sich auf mit
(Wenn Antwort via E-Mail gewünscht)


*Du akzeptierst die Speicherung und Veröffentlichung Deines eingegebenen Textes, des jetzigen Datums und Deiner IP-Adresse.
Kommentar von werter73
konntet ihr den mod Luky Blocks instalieren für 1.7.2????
Kommentar von Herobrine
Forge.Mods installiert habe und Minecraft starte steht da immer:

"Forge Mod Loader has found a problem with your minecraft installation.
The mods and versions listed below could not be found."

Das find ich echt mies, weil die Forge Mods immer die besten sind. :-(

Grüße
HEROBRINE
Kommentar von saisa85
Bitte fügt Camera Studio UND Starminer zu. Danke
Minecraft Version 1.7.2 -
Kommentar von Minecraft-Installer.de
Entschuldigung, leider wurden unsere Server von Hackern in den letzten Tagen sehr stark beansprucht.
Mittlerweile funktioniert der Modinstaller und auch die Internetseite wieder zuverlässiger.
Wir bemühen uns ständig um eine möglichst schnelle und konstante Servergeschwindigkeit.
Für teure Firewalls und effektiven Serverschutz geben wir monatlich hunderte von Euros aus.
Kommentar von Schlendermann
Es ist sehr komisch. Manchmal gehen Mods manchmal nicht. Heute zum Beispiel gehen keine Forge Mods! Er zeigt immer eine Fehlerbericht an. Und gestern hat er gesagt es gäbe keine Verbindung, obwohl ich hatte. Gibt es dafür eine Lösung? :)
Und ich kann auch keine Mods die ModLoader benötigen installieren.

Ansonsten ist alles Super, ist aber auch nervig. ;)
Kommentar von Thomas
Wird es einen Modinstaller bis Version 1.7.8 geben?
Kommentar von max.gr
mehr mods
Kommentar von Appleperson
Dah gulliver mod makes my minecraft crash. I tried, like 12 different downloads.

Minecraft ————————————>°.°
Kommentar von Appleperson
I can´t use ModLoader mods. :( (all versions)
Kommentar von Your nickname
my minecraft crashed
Minecraft Version 1.5.2 -
Kommentar von Raphael
bitte helft mir
Kommentar von Raphael
ich habe forg installiert am ende der instalation eror wie kann ich das verhindern
Minecraft Version 1.5.2 -
Kommentar von Joshua
ich habe den Minecraft Modder auf dem Mac heruntergeladet und dann mit Unrar geöffnet. Dann ist ein Ordnergekommen. Was soll ich mit dem Ordne machen
Kommentar von Thomas
Ich hab den Sonic Ether’s Unbelievable Shaders Mod instaliert,wie kann ich dan die shaders einfügen??
Minecraft Version 1.6.2 -
Kommentar von Zack
Sehr geehrter Admin,
ich habe Ihren Minecraft-Installer gedownloaded und gleich geöffnet (über ctrl+rechtsklick) und dann sah ich unten wie sich die Konsole geöffnet hat, aber dann ist sie gleich wieder verschwunden, danach kam ein Text (Die Java-JAR-Datei "Minecraft-Modder_v2.9_de.jar" konnte nicht geöffnet werden. Überprüfen Sie die Konsole auf mögliche Fehlermeldung.) und ich konnte die Datei so oft öffnen wie ich wollte, es kam immer der Text. Hoffe auf Ihre baldige Antwort, MfG Zack
Kommentar von Martin
hi wenn ich den installer lade öffnet er sich auch doch dann lödt der imac kurz und dann schliesst der installer sich wieder und da steht konnte nicht geöffnet werden überprüfen sie console auf mögliche fehler meldung

Bitte um Hilfe
Vielen vielen Dank
Euer Martin :)
Minecraft Version 1.7.4 -
Kommentar von Minecraft-Installer.de
Der Fehlerbericht sagt aus, dass Java-Installation beschädigt (bzw. fehlerbehaftet) ist, da Minecraft keinen gültigen Zertifizierungspfad finden kann.
Wir vermuten, dass ein Virenschutzprogramm wie z.B. Kaspersky den Zugriff für Minecraft zu den Root-Zertifikat verweigert. Du musst Minecraft in dem Virenschutzprogramm als unkritsch einstufen.

Vielleicht hilft Dir das weiter: http://www.minecraft-installer.de/verbindung.htm

Dieser Fehler wird aber nicht durch den Modinstaller hervorgerufen...
Kommentar von Frank
Zur besseren Analyse des Fehlers hier die Meldung die angezeigt wird:

Bootstrap (v5)
Current time is Mar 17, 2014 7:59:31 PM
System.getProperty(´os.name´) == ´Windows 7´
System.getProperty(´os.version´) == ´6.1´
System.getProperty(´os.arch´) == ´x86´
System.getProperty(´java.version´) == ´1.7.0_51´
System.getProperty(´java.vendor´) == ´Oracle Corporation´
System.getProperty(´sun.arch.data.model´) == ´32´

Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 2/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 3/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 4/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 5/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 6/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 7/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 8/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 9/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 10/10)
Exception: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Recognized exception: the likely cause is a set of broken/missing root-certificates. Check your java install and perhaps reinstall it.
Unable to download remote file. Check your internet connection/proxy settings.
FATAL ERROR: net.minecraft.bootstrap.FatalBootstrapError: Unable to download while being forced
at net.minecraft.bootstrap.Bootstrap.execute(Bootstrap.java:95)
at net.minecraft.bootstrap.Bootstrap.main(Bootstrap.java:381)


Please fix the error and restart.
Kommentar von Frank
Guten Abend,

ich bin schon etwas älter und habe folgendes Problem: Ich habe mir heute Minecraft für 20 Euro gekauft über Minecraft.com.
Ich habe über Paybal bezahlt und danach eine Mail bekommen mit einem Downloadlink.
Diesen habe ich ausgeführt und die exe. wurde im Download Ordner gespeichert.
Als ich diese Anwendung ausführen wollte, öffnete sich der Launcher mit einer Fehlermeldung und das Spiel wurde nicht installiert.
Ich benutze Windows 7 in der 32 Bit version habe Java Version 7 update 51 geladen.
Habe java deinstalliert und wieder installiert, leider ohne Erfolg.

Danke für Eure Hilfe im Vorraus!
Kommentar von Joelgadi
Minecraft stürzt immer ab wenn ich im Spiel einen Bewohner spawnen möchte.
(Crash)
Minecraft Version 1.6.4 -

« Vorherige Beiträge


© 2012-2014 Minecraft-Installer.de - made by Dirk Lippke | Impressum